Aggregated at adoppt

My Blog at Adoppt

This entry was posted in adoppt. Bookmark the permalink.

5 Responses to Aggregated at adoppt

  1. cjac@foxtrot:~$ ping6 -c 5 google.com | tail -3
    — google.com ping statistics —
    5 packets transmitted, 5 received, 0% packet loss, time 4005ms
    rtt min/avg/max/mdev = 44.503/52.612/69.964/9.129 ms

    It’s substantially faster today.

  2. I took a lock out on a file that dpkg wanted, so this did not go as planned. I am now picking up the pieces.

    I copied the list of packages to remove above and wrote it to /tmp/removed-pkgs.txt and then ran the following:

    cjac@calcifer:~$ sudo dpkg -r `cat /tmp/removed-pkgs.txt `
    • cjac@calcifer:~/src/perl/squeeze-wheezy-cleanup$ sudo apt-get dist-upgrade -f
      Reading package lists… Done
      Building dependency tree
      Reading state information… Done
      Correcting dependencies… failed.
      The following packages have unmet dependencies:
      libc-dev-bin : Depends: libc6 (> 2.13) but 2.11.3-4 is installed
      libc6-dev : Depends: libc-dev-bin (= 2.11.3-4) but 2.13-38+deb7u1 is installed
      locales : Depends: glibc-2.13-1
      E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
      E: Unable to correct dependencies

      cjac@calcifer:/var/cache/apt/archives$ sudo dpkg -i libc6-dev_2.13-38+deb7u1_amd64.deb pkg-config_0.26-1_amd64.deb
      cjac@calcifer:/var/cache/apt/archives$ sudo dpkg -i libc-dev-bin_2.13-38+deb7u1_amd64.deb

      • cjac@calcifer:/var/cache/apt/archives$ sudo apt-get dist-upgrade -f
        Reading package lists… Done
        Building dependency tree
        Reading state information… Done
        Correcting dependencies… failed.
        The following packages have unmet dependencies:
        cpp-4.4 : Depends: gcc-4.4-base (= 4.4.7-2) but 4.4.5-8 is installed
        Depends: libgmp10 but it is not installed
        Depends: libmpfr4 (>= 3.1.0) but 3.0.0-2 is installed
        g++-4.4 : Depends: gcc-4.4 (= 4.4.5-8) but 4.4.7-2 is installed
        gcc-4.4 : Depends: gcc-4.4-base (= 4.4.7-2) but 4.4.5-8 is installed
        Depends: libgcc1 (>= 1:4.4.7-2) but 1:4.4.5-8 is installed
        Depends: libgomp1 (>= 4.4.7-2) but 4.4.5-8 is installed
        gcc-4.4-multilib : Depends: gcc-4.4 (= 4.4.5-8) but 4.4.7-2 is installed
        libc6-dev-i386 : Depends: libc6-i386 (= 2.11.3-4) but 2.13-38+deb7u1 is installed
        Depends: libc6-dev (= 2.11.3-4) but 2.13-38+deb7u1 is installed
        E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
        E: Unable to correct dependencies

        • cjac@calcifer:/var/cache/apt/archives$ sudo dpkg -r gcj-4.4-base gcj-4.4-jre gcj-4.4-jre-headless gcj-jre-headless libgcj10-awt libgcj10 gcj-jre openoffice.org-gcj libgcj-bc libxerces2-java-gcj libjaxp1.3-java-gcj libhsqldb-java-gcj bsh-gcj

Leave a Reply to C.J. Adams-Collier Cancel reply