Wheezy 7.5 is out


And my ISO archive is out of date again. *sigh*

Luckily, apt-mirror has reduced the time required to upgrade all of my machines significantly ;-)

cjac@foxtrot:~$ date ; sudo lsb_release -a
Mon Apr 28 13:56:16 PDT 2014
[sudo] password for cjac: 
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 7.4 (wheezy)
Release:	7.4
Codename:	wheezy
cjac@foxtrot:~$ date ; sudo lsb_release -a
Mon Apr 28 14:02:20 PDT 2014
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 7.5 (wheezy)
Release:	7.5
Codename:	wheezy
, , ,

4 responses to “Wheezy 7.5 is out”

    • What can I do to make it easier? Thanks for making the effort!

      I dunno about the lsb_release sudo thing. It seems like something I’d need to elevate my privs for. Feels like it might probe around on my system for things it wants to know but I wouldn’t normally tell it.

      • Sorry for the delay.
        For lsb_release it’s not necessary to use sudo (or run it as root).

        About the comments section, I had an account in WordPress.com (that I didn’t use) but it was also necessary to create an account here to comment (so it was necessary 2 accounts).
        Couldn’t this process be simplified or be possible to use another auth service/system? (like Google, or a validated e-mail address, for example).

        Thanks

        • I relaxed the comment requirements and have since been receiving a lot more feedback :-)

          I will try to remember that lab_release doesn’t require elevated privs.

          Thanks!

Leave a Reply

%d bloggers like this: